apt-get install 패키지 설치시 The following packages have unmet dependencies 에러 발생시

apt-get 설치시 아래와 같은 에러메시지가 발생할 경우 처리
에러 메시지
The following packages have unmet dependencies:
letsencrypt : Depends: certbot but it is not going to be installed
linux-headers-4.4.0-92-generic : Depends: linux-headers-4.4.0-92 but it is not going to be installed
E: Unmet dependencies. Try ‘apt-get -f install’ with no packages (or specify a solution).
먼저 아래 명령어를 사용하여 다시 설치
apt-get install -f
이후 문제없이 설치되는 것을 볼 수 있다.
관련링크
By |2018-08-23T13:26:59+00:00August 23rd, 2018|ubuntu, 개발노트|0 Comments

About the Author:

Leave A Comment